Page 1 of 1

Re: Games not loading on akaio 1.8.9z

PostPosted: Tue Jun 05, 2012 4:36 am
by Fusion Drago
Did You Updated your DSi Hardware

Re: Games not loading on akaio 1.8.9z

PostPosted: Tue Jun 05, 2012 11:35 pm
by Fusion Drago
Does Your DSi Charges or Not,cause if it don´t Charge Up then the DSi is Faulty

Re: Games not loading on akaio 1.8.9z

PostPosted: Wed Jun 06, 2012 4:32 am
by Fusion Drago
I Don´t Know since I don´t Own a DSi,I Own a DSLite and in the Future I will Own a 3DS

Re: Games not loading on akaio 1.8.9z

PostPosted: Wed Jun 06, 2012 8:19 am
by WiZaRd
Sounds like generic problems as I encountered them (viewtopic.php?f=2&t=1055)
Aside from thinking that it has something to do with the sd card speed, I'm out of ideas... :?

Re: Games not loading on akaio 1.8.9z

PostPosted: Thu Jun 07, 2012 6:57 pm
by WiZaRd
It may sound strange but that MAY be the problem... AFAIR class 2/4 cards have increased random R/W speed while higher classes have increased sequential R/W speed.
While that may be better for videos and other big files, it may be an issue with the Acekard?
As noted in the linked threads, I experienced a similar issue with games not loading on my DSi XL but on the DSL of one of my kids :roll:

Re: Games not loading on akaio 1.8.9z

PostPosted: Sun Jun 10, 2012 9:46 am
by FawkYew RTFM
This is not an AKAIO problem.

No one else is having issues with AKAIO 1.8.9z not loading a single game.

I should have warned all of you for carrying on such a ridiculous conversation here. The point of this forum is to report bugs, not to debug them!

The issues are clearly contact issues, a bad msd card, bad set of files, corrupted files, etc, etc, etc.

Thread closed and moved.