R4i Gold V2.0 Compatibility

If you post anything like these you'll likely be banned

R4i Gold V2.0 Compatibility

Postby Ficall » Thu Apr 19, 2012 12:30 pm

I needed to know if the newest release of AKAIO was compatible with the R4i Gold V2.0 Cart? I'm having trouble updating it to the newest version and stuck on 1.8.6a from the R4i website. Any help would be greatly appreciated. :?:
Ficall
 
Posts: 1
Joined: Fri Jul 08, 2011 11:21 pm

Return to What not to do

Who is online

Users browsing this forum: No registered users and 1 guest