Bug Report Guidelines [updated: 5/24/11]

Report any bugs here

Bug Report Guidelines [updated: 5/24/11]

Postby Normmatt » Sun Apr 19, 2009 9:09 pm

When posting a ROM bug report you must follow the layout below. Make the subject of your post intelligent (#3481 - Sukashikashipanman DS [Save Issue]). If for whatever reason you do not follow this layout you will be warned, and the thread may be edited or removed.

Game Title:
Game System:
Release Number:
Firmware version:
Loader version:
Acekard type:
Acekard HWID:
Anti-Piracy byPass:
ROM Settings:
EZ 3in1 Version:
Description of problem:
Steps to reproduce:
Debugged:
Other:

For Example:
Game Title: Pokemon Fire Red (J)(Independent)
Game System: GBA
Release Number: #1343
Firmware version: AKAIO 1.6 RC2
Loader version: 3/25/2010
Acekard type: Acekard 2.1 Black PCB
Acekard HWID: 80
Anti-Piracy byPass: Disabled
ROM Settings: All default settings, cheats off, boot last ROM played is also off
EZ 3in1 Version: 3in1NEW (2nd Generation Card)
Description of problem: Save files are being deleted
Steps to reproduce: Run the ROM, reboot, back-up the save, reload the save, game says the save was deleted.
Debugged: Tried older loaders, formatted microSD properly, tried U and E dumps, tried another Acekard, etc.
Other: Include additional information here as required. A few sentences about your experience are permitted. This is a great place for some people to include 3in1 issue information which does not fit the standards of the bug report.

Example: The battery is good, other games work fine. The 3in1 is working as it should. I am not sure if this is a problem with the GBA native flashing, the ROM, or the issue of a lack of a RTC


When posting a Firmware bug report you must follow the layout below. Make the subject of your post intelligent (AKAIO 1.4.1 Proper [WIFI Bug]). If for whatever reason you do not follow this layout you will be warned, and the thread may be edited or removed.

Firmware version:
Loader version:
Acekard type:
Acekard HWID:
Description of problem:
Steps to reproduce:
Debugged:
Other:

For Example:

Firmware version: AKAIO 1.4.1 Proper
Loader version: Using the 1/6/09 loaders
Acekard type: AK2i Green PCB
Acekard HWID: 44
Description of problem: WIFI fails to connect
Steps to reproduce: Use the WIFI update at any access point
Debugged: Tried all WIFI settings of 3 different routers at 2 different locations. Can connect to WFC using a retail game and a ROM.
Other: Include additional information here as required. A few sentences about your experience are permitted.


When posting a Homebrew bug report you must follow the layout below. Make the subject of your post intelligent (colors! DS [Soft-Reset Issue]). If for whatever reason you do not follow this layout you will be warned, and the thread may be edited or removed.

Homebrew title:
Game System:
Homebrew revision/version number:
Homebrew Homepage:
Firmware version:
Loader version:
Acekard type:
Acekard HWID:
Homebrew Softreset:
EZ 3in1 Version:
Description of problem:
Steps to reproduce:
Debugged:
Other:

For Example:
Homebrew Title: Colors!
Game System: NDS Homebrew
Homebrew revision/version number: v1.6
Homebrew Homepage: http://www.devsblogfornds.com
Firmware version: AKAIO 1.6 RC2
Loader version: Release loaders
Acekard type: Acekard 2.1 Blue PCB
Acekard HWID: 80
Homebrew Softreset: Disabled both globally and per-Homebrew settings
EZ 3in1 Version: N/A
Description of problem: Soft-reset simply does not function.
Steps to reproduce: Soft reset anywhere in the game and you will get same result.
Debugged: Formatted microSD properly, tried different soft-reset hooking methods, etc.
Other: Include additional information here as required. A few sentences about your experience are permitted. This is a great place for some people to include that they paid attention to the Homebrew readme.txt, etc.
Don't piss me off or you'll regret it.
Normmatt
Site Admin
 
Posts: 97
Joined: Sat Apr 18, 2009 7:30 pm

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 2 guests

cron