Acekard 2i for 3ds problem

Read the RULES!
General discussion of AKAIO.

Acekard 2i for 3ds problem

Postby Modd3r » Mon Oct 10, 2011 3:06 pm

I"m a new user so forgive me if this is in the wrong section but my Acekard 2i was running slow and frequently freezing and the start button would freeze the acekard so i deleted the old Akaio program and installed it again and upon doing that the message "The skin Adv.EvoR can't be found, please delete globalsettings.ini and restore Adv.Evor theme. Now i've tried to reinstall a new theme into the ui settings thinking that maybe it needed a theme to run on but thats not the case id really like to know how to fix this problem. Thanks
Modd3r
 
Posts: 2
Joined: Mon Oct 10, 2011 2:56 pm

Re: Acekard 2i for 3ds problem

Postby WiZaRd » Mon Oct 10, 2011 9:00 pm

Backup your games and saves.
Delete EVERYTHING on your microSD or even better: reformat it.
Download the latest AKAIO release, extract it and put it on your microSD (and also copy back your games and saves).

Try it again :)
Using AKAIO 1.9.0 - thx a lot, Normatt & Co!
WiZaRd
 
Posts: 74
Joined: Wed Oct 06, 2010 4:52 am

Re: Acekard 2i for 3ds problem

Postby Modd3r » Tue Oct 11, 2011 9:04 am

Ok thanks but i tried that i still get the same message. :(
Modd3r
 
Posts: 2
Joined: Mon Oct 10, 2011 2:56 pm

Re: Acekard 2i for 3ds problem

Postby WiZaRd » Tue Oct 11, 2011 6:42 pm

Never heard of that... are you sure that the skin(s) are present?
Using AKAIO 1.9.0 - thx a lot, Normatt & Co!
WiZaRd
 
Posts: 74
Joined: Wed Oct 06, 2010 4:52 am

Re: Acekard 2i for 3ds problem

Postby FawkYew RTFM » Sun Oct 16, 2011 8:41 pm

use the panasonic formatter, reformat your micro sd card.

your problem is related to a corrupt card and a corrupted install of akaio.
WIKI | I am like God here - Mouth off and get banned from my world!

before you post:
read the rules thread
read the "before you post" thread
read about how to properly report a bug
FawkYew RTFM
 
Posts: 188
Joined: Mon Apr 20, 2009 11:57 am
Location: #acekard

Re: Acekard 2i for 3ds problem

Postby sjb7595 » Tue Jul 03, 2012 3:12 am

I am experiencing the exact situation.I too am a technophobe about these things but I had already downloaded an SD formatter and cleared the 8g card before downloading the latest AKAIO firmware version 1.8.9 and then creating a games folder with just that in it. I recieved the same message on my sons DSXL purchased in 2005. My daughter has the R4i gamecard which I have a 4g sandisk chip in and it has been relatively easy to update when experiencing black screens upon loading. What happened to you in the end? Did you get it to work? I sent a query to the ozmodchips crowd I bought two acekard a2i housing chips from and they told me to do the same as I read on the forum for you. It hasn't worked, I tried downloading skins, special support files from the website, nothing so far. I may have to return the acekard to sellers and ask for the R4i instead at this stage.
Rgs, SBJ
sjb7595
 
Posts: 1
Joined: Tue Jul 03, 2012 3:04 am

Re: Acekard 2i for 3ds problem

Postby FawkYew RTFM » Sat Nov 09, 2013 9:15 am

this isn't that complicated. http://wiki.gbatemp.net/wiki/AKAIO#Quick_Guide

format the msd card using the panasonic formatter.
download a clean copy of akaio.
extract the archive and put the _aio folder and akmenu4.nds files in ROOT

everything will work. if it does not you have a clone, your msd card is bad, you missed a step, you left out a file, you didn't format, your card has contact issues, etc.... all of which are NOT akaio related.
WIKI | I am like God here - Mouth off and get banned from my world!

before you post:
read the rules thread
read the "before you post" thread
read about how to properly report a bug
FawkYew RTFM
 
Posts: 188
Joined: Mon Apr 20, 2009 11:57 am
Location: #acekard


Return to Forum Rules / General discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron